Межсайтовый скриптинг в EVA-Web

Дата публикации:
06.06.2006
Всего просмотров:
876
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
EVA-Web 2.x
Уязвимые версии: EVA-Web 2.1.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "debut_image" в сценарии article-album.php3 и параметре "date" в сценарии "rubrique.php3". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: spip-edu.edres74.net/eva/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: EVA-Web <=2.1.2 vuln

или введите имя

CAPTCHA