Межсайтовый скриптинг в WikiNi

Дата публикации:
06.06.2006
Всего просмотров:
812
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WikiNi 0.x
Уязвимые версии: WikiNi 0.4.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных во время создания сообщения. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.wikini.net/wakka.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: WikiNi Persistent Cross Site Scripting Vulnerability

или введите имя

CAPTCHA