Межсайтовый скриптинг в PHPSimpleChoose

Дата публикации:
05.06.2006
Всего просмотров:
1082
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHPSimpleChoose 0.3.x
Уязвимые версии: PHPSimpleChoose 0.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в некоторых полях в сценарии phpsimplechoose.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: phpsimplechoose.sourceforge.net

Решение: Установите последнюю версию (0.3.1) с сайта производителя.

Ссылки: PHPSimple Choose v0.3

или введите имя

CAPTCHA