Межсайтовый скриптинг в PHP-AGTC membership system

Дата публикации:
05.06.2006
Всего просмотров:
1133
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-AGTC membership system 1.x
Уязвимые версии: PHP-AGTC membership system 1.1a, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "useremail" в сценарии adduser.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта во время просмотра данных в сценарии admin.php.

URL производителя: www.website-scripts.co.uk/?menu=scri

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA