Межсайтовый скриптинг в phpESP ADOdb

Дата публикации:
03.06.2006
Дата изменения:
17.10.2006
Всего просмотров:
1686
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpESP 1.x
Уязвимые версии: phpESP версии до 1.8.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости:
Межсайтовый скриптинг в ADOdb

URL производителя: www.butterfat.net/wiki/Projects/phpESP

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA