Обход ограничений безопасности в ypserv в FreeBSD

Дата публикации:
02.06.2006
Всего просмотров:
1547
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FreeBSD 5.x
FreeBSD 6.x
Уязвимые версии:
FreeBSD 5.x
FreeBSD 6.x

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за отсутствия ограничения доступа к NIS-картам в механизме "securenets" в ypserv. Удаленный пользователь может получить доступ к важным данным на системе.

URL производителя: www.freebsd.org

Решение: Установите исправление с сайта производителя.
http://security.FreeBSD.org/patches/SA-06:15/ypserv.patch
http://security.FreeBSD.org/patches/SA-06:15/ypserv.patch.asc

Ссылки: FreeBSD Security Advisory FreeBSD-SA-06:15.ypserv

или введите имя

CAPTCHA