Отказ в обслуживании в NetPanzer

Дата публикации:
30.05.2006
Дата изменения:
17.10.2006
Всего просмотров:
1614
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetPanzer 0.x
Уязвимые версии: NetPanzer 0.8 (rev 952), возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за того, что функция "setFrame()" завершает работу сервера, если значение влага "frameNum" выше 41. Удаленный авторизованный клиент может аварийно завершить работу сервера.

URL производителя: netpanzer.berlios.de

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Server termination in netPanzer 0.8 (rev 952)

или введите имя

CAPTCHA