Переполнение буфера в unacev2.dll в IZArc

Дата публикации:
22.05.2006
Дата изменения:
22.05.2006
Всего просмотров:
1003
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IZArc Archiver 3.x
Уязвимые версии: IZArc 3.5 beta 3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в библиотеке UNACEV2.DLL при обработке ACE архивов. Удаленный пользователь может с помощью специально сформированного ACE архива вызвать переполнение стека и выполнить произвольный код на целевой системе. Уязвимость относится к:
Выполнение произвольного кода в ALZip

URL производителя: www.izarc.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: IZArc unacev2.dll Buffer Overflow Vulnerability

или введите имя

CAPTCHA