Межсайтовый скриптинг в phpMyAdmin

Дата публикации:
17.05.2006
Дата изменения:
17.10.2006
Всего просмотров:
1434
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-2417
CVE-2006-2418
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin версии до 2.8.0.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "theme" и "db". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию (2.8.0.4) с сайта производителя.

Ссылки: phpMyAdmin security announcement PMASA-2006-2

или введите имя

CAPTCHA