Межсайтовый скриптинг в ManageEngine OpManager

Дата публикации:
16.05.2006
Дата изменения:
17.10.2006
Всего просмотров:
2331
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ManageEngine OpManager 6.x
ManageEngine OpManager 7.x
Уязвимые версии: ManageEngine OpManager 6.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "searchTerm" в сценарии Search.do. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: manageengine.adventnet.com/products/opmanager/index.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA