Переполнение буфера в unacev2.dll d PowerArchiver

Дата публикации:
10.05.2006
Всего просмотров:
1079
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PowerArchiver 2004 9.x
PowerArchiver 2006 9.x
Уязвимые версии: PowerArchiver 9.60 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в библиотеке UNACEV2.DLL при обработке ACE архивов. Удаленный пользователь может с помощью специально сформированного ACE архива вызвать переполнение стека и выполнить произвольный код на целевой системе. Уязвимость относится к:
Выполнение произвольного кода в ALZip

URL производителя: www.powerarchiver.com

Решение: Установите последнюю версию (9.61) с сайта производителя.

или введите имя

CAPTCHA