Межсайтовый скриптинг в DirectAdmin

Дата публикации:
02.05.2006
Всего просмотров:
1034
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-2153
CVE-2006-5983
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DirectAdmin 1.x
Уязвимые версии: DirectAdmin 1.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "domain" в "HTM_PASSWD". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://victim:2222/HTM_PASSWD?domain=".><script>alert(document.cookie)</script><!--

URL производителя: www.directadmin.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: DirectAdmin "domain" Cross-Site Scripting Vulnerability

или введите имя

CAPTCHA