Множественные уязвимости в phpwcms

Дата публикации:
02.05.2006
Всего просмотров:
1078
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-7018
CVE-2006-7019
CVE-2006-7020
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpwcms 1.x
Уязвимые версии: phpwcms 1.2.6 CVS, и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметрах "nome_evento", "text_evento" и "email_evento" в сценарии phpwcms_code_snippets/mail_file_form.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP код на целевой системе с привилегиями Web сервера.

2. Уязвимость существует из-за недостаточной обработки входных данных в заголовке "HTTP_REFERER" в сценарии include/inc_act/act_formmailer.php. Удаленный пользователь может внедрить произвольные заголовки в email сообщение.

URL производителя: www.phpwcms.de

Решение: Установите последнюю версию (1.2.6) с сайта производителя.

Ссылки: phpwcms !!!Security Alert!!!

или введите имя

CAPTCHA