Межсайтовый скриптинг в phpWebFTP

Дата публикации:
28.04.2006
Дата изменения:
17.10.2006
Всего просмотров:
1800
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpWebFTP 3.x
Уязвимые версии: phpWebFTP 3.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "server", "port" и "user" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.v-wijk.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: PhpWebFtp v2.3 Multiple XSS Vulnerabilties

или введите имя

CAPTCHA