Межсайтовый скриптинг в DCForumLite

Дата публикации:
28.04.2006
Дата изменения:
10.05.2006
Всего просмотров:
959
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-2049
CVE-2006-2050
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DCForumLite 3.x
Уязвимые версии: DCForumLite 3.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "az" в сценарии dcboard.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pmachine.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: DCForumLite V 3.0<--XSS/SQL Injection

или введите имя

CAPTCHA