Межсайтовый скриптинг в logMethods

Дата публикации:
25.04.2006
Дата изменения:
24.03.2009
Всего просмотров:
830
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
logMethods 0.x
Уязвимые версии: logMethods 0.9, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "kwd" сценария lms/a2z.jsp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: logmethods.com

Решение: Установите последнюю версию с сайта производителя. В качестве временного решения рекомендуется запретить доступ к сценарию lms/a2z.jsp.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: logMethods XSS vuln.

или введите имя

CAPTCHA