Межсайтовый скриптинг в EasyGallery

Дата публикации:
21.04.2006
Всего просмотров:
975
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
EasyGallery 1.x
Уязвимые версии: EasyGallery 1.17, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "ordner" сценария EasyGallery.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://www.site.com/[path]/EasyGallery.php?ordner=XSS

URL производителя: wingnut.freitagmorgen.de/index_eg_en.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: EasyGallery Cross-Site Scripting

или введите имя

CAPTCHA