Межсайтовый скриптинг в KCScripts Portal Pack

Дата публикации:
21.04.2006
Дата изменения:
16.10.2006
Всего просмотров:
948
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1967
CVE-2006-1968
CVE-2006-1969
CVE-2006-1970
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
KCScripts Portal Pack 6.x
Уязвимые версии: KCScripts Portal Pack 6.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "sort_order" в сценариях calendar/Visitor.cgi и news/NsVisitor.cgi, в параметре "q" в сценарии search/search.cgi и параметре "cat_id" в сценарии classifieds/viewcat.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.kcscripts.com/scripts/portal-pack.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Portal Pack 6 XSS vuln.

или введите имя

CAPTCHA