PHP-инклюдинг в ActualAnalyzer

Дата публикации:
21.04.2006
Дата изменения:
03.05.2008
Всего просмотров:
1184
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ActualAnalyzer Lite 2.x
ActualAnalyzer Gold 7.x
ActualAnalyzer Pro 6.x
ActualAnalyzer Server 8.x
Уязвимые версии: ActualAnalyzer 2.72 (Lite), 7.63 (Gold) и 8.23 (Server)

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "rf" в сценарии direct.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для успешной эксплуатации уязвимости опция "register_globals" должна быть включена.

URL производителя: actualscripts.com/products/analyzer/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: ActualAnalyzer - Remote File Include Vulnerability

или введите имя

CAPTCHA