Повышение привилегий и межсайтовый скриптинг в Cisco WLSE

Дата публикации:
21.04.2006
Всего просмотров:
1056
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1960
CVE-2006-1961
Вектор эксплуатации:
Удаленная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CiscoWorks Wireless LAN Solution Engine 2.x
Уязвимые версии: CiscoWorks Wireless LAN Solution Engine версии до 2.13

Описание:
Обнаруженные уязвимости позволяют локальному пользователю повысить свои привилегии и удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "displayMsg" в сценарии "/wlse/configure/archive/archiveApplyDisplay.jsp". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Несколько ошибок обнаружены в приложении "show" CLI. Локальный пользователь может получить root привилегии на устройстве.

URL производителя: cisco.com

Решение: Установите исправление с сайта производителя.

Ссылки: Cisco Security Advisory: Multiple Vulnerabilities in the WLSE Appliance
Cisco Security Response: Response to Privilege Escalation on Multiple Cisco Products
Assurance.com.au - Vulnerability Advisory

или введите имя

CAPTCHA