Межсайтовый скриптинг в IntelliLink Pro

Дата публикации:
20.04.2006
Дата изменения:
16.10.2006
Всего просмотров:
1785
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IntelliLink Pro 5.x
Уязвимые версии: IntelliLink Pro 5.06, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "url" сценария addlink_lwp.cgi и в параметрах "id", "forgotid" и "forgotpass" в сценарии edit.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.smarterscripts.com/intellilink/pro.shtml

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: IntelliLink Pro XSS vuln.

или введите имя

CAPTCHA