Межсайтовый скриптинг в CommuniMail

Дата публикации:
20.04.2006
Всего просмотров:
1786
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CommuniMail 1.x
Уязвимые версии: CommuniMail 1.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "list_id" сценария mailadmin.cgi и параметре "form_id" сценария templates.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

/cgi-bin/communimail/mailadmin.cgi?saction=
show_contacts&list_id=[XSS]

/cgi-bin/communimail/templates.cgi?saction=
edit_form&form_id=[XSS]

URL производителя: www.sibsoft.net/communimail.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: CommuniMail XSS vuln.

или введите имя

CAPTCHA