PHP-инклюдинг в PHP Album

Дата публикации:
20.04.2006
Дата изменения:
17.10.2006
Всего просмотров:
2353
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP Album 0.x
Уязвимые версии: PHP Album 0.3.2.3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "data_dir" в сценарии language.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

Пример/Эксплоит:
PHP Album <= 0.3.2.3 Remote Command Execution Exploit

URL производителя: phpalbum.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA