Межсайтовый скриптинг в ShoutBOOK

Дата публикации:
19.04.2006
Всего просмотров:
965
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1842
CVE-2006-1843
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ShoutBOOK 1.x
Уязвимые версии: ShoutBOOK 1.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "NAME", "COMMENTS", "LOCATION" и "URL" в сценарии global.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cynicalgames.com/downloads.php?act=phpscripts&item=3

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: ShoutBOOK <= 1.1 XSS

или введите имя

CAPTCHA