PHP-инклюдинг в Sphider

Дата публикации:
14.04.2006
Дата изменения:
08.05.2008
Всего просмотров:
2467
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sphider 1.x
Уязвимые версии: Sphider 1.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "settings_dir" сценария "admin/configset.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Удачная эксплуатация уязвимости возможна при включенной опции "register_globals".

URL производителя: www.cs.ioc.ee/~ando/sphider/

Решение: Установите последнюю версию 1.3 с сайта производителя.

или введите имя

CAPTCHA