Межсайтовый скриптинг в PHPWebGallery

Дата публикации:
12.04.2006
Всего просмотров:
1747
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PhpWebGallery 1.x
Уязвимые версии: PHPWebGallery 1.4.1 и 1.5.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "cat", "num" и "search" в сценарии category.php и параметрах slideshow", "show_metadata" и "start". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpwebgallery.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA