PHP-инклюдинг в Dokeos

Дата публикации:
12.04.2006
Дата изменения:
17.10.2006
Всего просмотров:
1495
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Dokeos 1.x
Dokeos Community Release 2.x
Уязвимые версии: Dokeos 1.6.3 и более ранние версии, 2.0.2 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "rootSys" в сценарии "claroline/exercice/testheaderpage.php" и параметре "clarolineRepositorySys" в сценарии "claroline/resourcelinker/resourcelinker.inc.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе.

URL производителя: www.dokeos.com

Решение: Установите последнюю версию (1.6.4 или 2.0.3) с сайта производителя.

Ссылки: Dokeos Security Fixes

или введите имя

CAPTCHA