Межсайтовый скриптинг в Mailman

Дата публикации:
11.04.2006
Всего просмотров:
1016
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mailman 2.x
Уязвимые версии: Mailman 2.1.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии «private archive». Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.gnu.org/software/mailman/

Решение: Установите последнюю версию (2.1.8rc1) с сайта производителя.

Ссылки: Released: Mailman 2.1.8 release candidate

или введите имя

CAPTCHA