Межсайтовый скриптинг в phpMyAdmin

Дата публикации:
11.04.2006
Всего просмотров:
1355
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 1.x
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin версии до 2.8.0.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в различных сценариях в каталоге themes. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию (2.8.0.3) с сайта производителя.

Ссылки: phpMyAdmin security announcement PMASA-2006-1

или введите имя

CAPTCHA