Отказ в обслуживании в утилите passwd в HP-UX

Дата публикации:
07.04.2006
Всего просмотров:
966
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP-UX 11.x
Уязвимые версии:

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за того, что утилита passwd некорректно обрабатывает некоторые состояния ошибок.

URL производителя: hp.com

Решение: Установите исправление с сайта производителя.

Ссылки: [security bulletin] HPSBUX02103 SSRT5953 rev.2 - HP-UX passwd(1) Local Denial of Service (DoS)

или введите имя

CAPTCHA