Повышение привилегий в Gentoo bsd-games

Дата публикации:
05.04.2006
Всего просмотров:
1242
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gentoo Linux 1.x
Уязвимые версии: Gentoo Linux 1.x

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных во время чтения имени пользователя и данных уровня из файла "/var/games/tetris-bsd.scores". Локальный пользователь, член группы games, может с помощью специально сформированного файла вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.gentoo.org

Решение: Установите последнюю версию (games-misc/bsd-games-2.17-r1) с сайта производителя.

Ссылки: bsd-games: Local privilege escalation in tetris-bsd

или введите имя

CAPTCHA