Межсайтовый скриптинг в PHP Script Index

Дата публикации:
05.04.2006
Всего просмотров:
1140
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1558
CVE-2006-1559
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP Script Index
Уязвимые версии: PHP Script Index 1.4.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "search". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: nukedweb.memebot.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA