Межсайтовый скриптинг в phpCOIN

Дата публикации:
04.04.2006
Всего просмотров:
1544
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpCOIN 1.x
Уязвимые версии: phpCOIN 1.2.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "fs" в сценариях "mod.php" и "mod_print.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

/mod_print.php?mod=helpdesk&sb=&so=&fb=&fs=[XSS]
/mod.php?mod=orders&mode=view&sb=1&so=A&fb=&fs=[XSS]

URL производителя: www.phpcoin.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: phpCOIN v1.2.2 XSS vuln

или введите имя

CAPTCHA