Межсайтовый скриптинг в ActiveCampaign SupportTrio

Дата публикации:
04.04.2006
Дата изменения:
24.03.2009
Всего просмотров:
1064
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1487
CVE-2006-1488
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ActiveCampaign SupportTrio 2.x
Уязвимые версии: ActiveCampaign SupportTrio 2.50.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "terms" в модуле поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Удаленный пользователь может послать некорректные данные сценариям "index.php" и "pdf.php" и получить данные об установочной директории приложения на сервере.

URL производителя: www.activecampaign.com/supporttrio/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: ActiveCampaign SupportTrio 2.5 vuln

или введите имя

CAPTCHA