Межсайтовый скриптинг в uniForum

Дата публикации:
03.04.2006
Всего просмотров:
1103
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
uniForum 4.x
Уязвимые версии: uniForum 4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "txtuser" и "txtpassword" в сценарии "websecadmin.aspx". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: uniforum.biz

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: uniForum XSS vuln

или введите имя

CAPTCHA