Межсайтовый скриптинг в Meeting Reserve

Дата публикации:
03.04.2006
Всего просмотров:
996
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Meeting Reserve 1.x
Уязвимые версии: Meeting Reserve 1.0 beta, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в "search_term" сценария "searchresult.php". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phplite.com/products/meetingreserve/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA