Межсайтовый скриптинг в Absolute FAQ Manager

Дата публикации:
28.03.2006
Дата изменения:
24.03.2009
Всего просмотров:
1064
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Absolute FAQ Manager .NET 4.x
Absolute FAQ Manager .NET 6.x
Уязвимые версии: Absolute FAQ Manager 4.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "question". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.xigla.com/absolutefmnet/index.htm

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: Absolute FAQ Manager .NET XSS vuln.

или введите имя

CAPTCHA