Межсайтовый скриптинг в Absolute Live Support XE

Дата публикации:
28.03.2006
Всего просмотров:
823
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1410
CVE-2008-2763
CVE-2008-2764
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Absolute Live Support XE 2.x
Уязвимые версии: Absolute Live Support XE 2.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в поле "Session Topic". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.xigla.com/absolutels/index.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Absolute Live Support XE V2.0 XSS vuln.

или введите имя

CAPTCHA