Межсайтовый скриптинг в Pubcookie

Дата публикации:
27.03.2006
Дата изменения:
24.03.2009
Всего просмотров:
1304
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1392
CVE-2006-1393
CVE-2006-1394
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Pubcookie 3.x
Уязвимые версии: Pubcookie 3.3.0 и возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в Apache модуле "mod_pubcookie", ISAPI фильтре и "index.cgi" сценарии. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pmachine.com

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: XSS Vulnerability in Pubcookie App Server Modules
XSS Vulnerability in Pubcookie Login Server

или введите имя

CAPTCHA