Межсайтовый скриптинг в VPMi Enterprise

Дата публикации:
27.03.2006
Дата изменения:
17.10.2006
Всего просмотров:
1178
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VPMi (Virtual Program Management Intranet) Enterprise 3.x
Уязвимые версии: VPMi Enterprise 3.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "Request_Name_Display" сценария Service_Requests.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.vcsonline.com/VCS/VPMi/VCS_VPMi_Unlimited/VPMi_Unlimited.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: [VIM] vendor dispute: VCS

или введите имя

CAPTCHA