Атака воспроизведения в IPSec в FreeBSD

Дата публикации:
22.03.2006
Всего просмотров:
3506
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FreeBSD 4.x
FreeBSD 5.x
FreeBSD 6.x
Уязвимые версии: FreeBSD 4.10, 4.11, 5.3, 5.4, и 6.0

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным.

Уязвимость существует из-за ошибки в реализации fast_ipsec(4). Удаленный пользователь может перехватить IPSec пакеты и воспроизвести их.

URL производителя: freebsd.org

Решение: Установите исправление с сайта производителя.

# fetch ftp://ftp.FreeBSD.org/pub/FreeBSD/CERT/patches/SA-06:11/ipsec.patch
# fetch ftp://ftp.FreeBSD.org/pub/FreeBSD/CERT/patches/SA-06:11/ipsec.patch.asc

Ссылки: FreeBSD Security Advisory FreeBSD-SA-06:11.ipsec

или введите имя

CAPTCHA