Отказ в обслуживании в MailEnable

Дата публикации:
22.03.2006
Всего просмотров:
1290
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1337
CVE-2006-1338
CVE-2006-1792
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MailEnable Professional 1.x
MailEnable Standard 1.x
MailEnable Enterprise Edition 1.x
Уязвимые версии:
MailEnable Standard Edition версии до 1.93
MailEnable Professional Edition версии до 1.73
MailEnable Enterprise Edition версии до 1.21

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

1. Уязвимость существует в компоненте webmail при обработке специально сформированного email. Удаленный пользователь может с помощью специально сформированного сообщения заставить систему потребить большое количество ресурсов процессора во время просмотра сообщения пользователем.

2. Неизвестная ошибка существует при обработке POP аутентификации. Подробности неизвестны.

URL производителя: www.mailenable.com

Решение: Установите исправленную версию с сайта производителя.

или введите имя

CAPTCHA