Отказ в обслуживании в jabberd

Дата публикации:
22.03.2006
Всего просмотров:
1406
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
jabberd 2.x
Уязвимые версии: jabberd 2.0

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке SASL запросов. Удаленный пользователь может послать специально сформированный запрос, содержащий строку "response" перед строкой "auth" и вызвать отказ в обслуживании.

URL производителя: jabberd.jabberstudio.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: jabberd2s11 - stable release 11 (security release)

или введите имя

CAPTCHA