Ошибка завышения на единицу в OpenOffice

Дата публикации:
22.03.2006
Дата изменения:
22.03.2006
Всего просмотров:
1900
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenOffice 1.1.x
OpenOffice 1.0.x
OpenOffice.org 2.x
Уязвимые версии: OpenOffice версии до 2.0.2

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что приложение использует уязвимую версию cURL/libcURL. Более подробное описание уязвимости:
Переполнение буфера при обработке URL в cURL/libcURL

URL производителя: www.openoffice.org

Решение: Установите последнюю версию (2.0.2) с сайта производителя.

Ссылки: curl heap overflow in openoffice

или введите имя

CAPTCHA