Раскрытие данных в установщике Debian Linux

Дата публикации:
22.03.2006
Всего просмотров:
1337
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Debian GNU/Linux 3.0
Debian GNU/Linux unstable alias sid
Debian GNU/Linux 3.1
Уязвимые версии: Debian GNU/Linux 3.1 и более ранние версии.

Описание:
Уязвимость позволяет локальному пользователю получить доступ к важным данным на системе.

Уязвимость существует из-за того, что личные данные пользователя записываются во время процесса установки в лог файл, доступный всем для чтения. Локальный пользователь может получить доступ к паролю учетной записи root и других пользователей на системе, а также к pppoeconf паролям пользователей.

URL производителя: www.debian.org

Решение: Установите исправленную версию (4.0.14-9) с сайта производителя.

Ссылки: d-i/base-config can include sensative info in world-readable log files; needs cleanup by passwd

или введите имя

CAPTCHA