Переполнение буфера в Gentoo cube

Дата публикации:
22.03.2006
Всего просмотров:
928
Опасность:
Высокая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-1100
CVE-2006-1101
CVE-2006-1102
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gentoo Linux 1.x
Уязвимые версии: Gentoo Linux 1.x

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Более подробная информация об уязвимости:
Переполнение буфера в Cube Engine

URL производителя: www.gentoo.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: Cube: Multiple vulnerabilities

или введите имя

CAPTCHA